En effet, le paquet de QTPFSGUI 1.8.10 passe en version 0ubuntu0.3.

Les changements sont simples, en fait, j'ai pris la décision de proposer le paquet de cette pour l'inclusion dans le dépôt universe, il fallait donc opérer quelques changements.

Donc ce paquet est la copie conforme de celui qui va passer entre les claviers habiles des MOTUs.

Pour être en accord avec la debian Policy (règlement qui régie la fabrication de paquets .deb), il a fallut diviser ce paquet en 2.

Avec d'un côté, le paquet qtpfsgui et d'un autre, le paquet qtpfsgui-data.

Les 2 sont solidaires, et sont obligatoirement installés ensemble.

Donc je m'excuse auprès des utilisateurs qui se retrouvent avec 2 mises à jour en 3 jours, mais le but du Dépomaniak étant de proposer des paquets de qualité.

Pour reprendre le slogan d'une chaîne de restauration rapide reconnaissable à son grand "m", "Chez Dépomaniak, nous faisons des paquets et nous les faisons bien".

La version Feisty de ce paquet est aussi disponible.

Pour la version Edgy, et ben, je n'ai toujours pas eu le temps de voir pour résoudre le problème de compilation.

Allez, bonne nuit pour les européens, bonne soirée pour les américains (du nord et du sud), et bonjour pour les australiens, :).

@+